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Getting Started Exercises

 

These exercises give you hands-on experience with some of the top features in Adobe Encore DVD as you refine a 
DVD project about a new car design. You can work through each exercise sequentially, skip straight to the topics 
you’re most interested in, or skim the procedures and illustrations in each exercise for a quick overview. 

 

About the exercises

 

The exercises build on each other to show the progression from simple drag-and-drop authoring to sophisticated 
graphic design and navigation. You can build the projects yourself from the assets provided on the application DVD, 
or open and explore the full projects from each exercise. 

Copy the Getting Started Exercises folder on the Adobe Encore DVD application DVD to your hard drive before you 
begin. This folder contains all of the assets you’ll need to follow the procedures in the exercises.

 

Exercise topics

 

There are five separate exercises for you to work through. Each exercise covers a different aspect of DVD creation 
with Adobe Encore DVD. To learn more about the features introduced in these exercises, and about additional 
features in the application, refer to Adobe Encore DVD Help.

 

1 Author a DVD Quickly

 

Design a DVD project quickly and easily, letting Adobe Encore DVD automatically generate links between your clips 
and a menu.

 

2 Working with Menus Designed in Adobe Photoshop (requires Adobe Photoshop 7.0 or later)

 

Enhance your menus using the robust design tools in Adobe Photoshop. Because Adobe Encore DVD is integrated 
with Photoshop, you can return to Photoshop to edit the menu at any time before you burn a DVD. 

 

3 Adding Audio, Subtitles, and Chapters to a Timeline

 

Add audio and subtitles to your video clips, and define chapter points to jump to within the clips.

 

4 Adding Sophisticated DVD Navigation

 

Add navigational links and other behaviors to your DVD project. Then review the links using the project 
management tools in Adobe Encore DVD. 

 

5 Making Clips DVD-Compliant and Burning a Disc

 

Compress your clips to DVD-compatible formats using the integrated video and audio transcoding capabilities of 
Adobe Encore DVD. Then build your project to burn to disc or to master for professional DVD replication.
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Exercise 1: Author a DVD Quickly

 

You can use Adobe Encore DVD 1.5 to quickly assemble video clips for a DVD, taking advantage of the application’s 
drag-and-drop editing style; built-in library of professionally designed templates, buttons, and other design 
elements; and integrated video and audio transcoding. 

In this exercise, you’ll quickly create a DVD project that you can expand and refine in later exercises.

 

The files used in this exercise are included on your Adobe Encore DVD application DVD. Copy the Getting Started 
Exercises folder from your application DVD to your hard drive before beginning this exercise.

 

1

 

Start Adobe Encore DVD.

 

2

 

Choose File > New Project. Select NTSC in the New Project Settings dialog box, and click OK.

The files in these exercises are NTSC-compatible. You can view NTSC content on most PAL televisions. 

 

If Adobe Encore DVD creates the new project without displaying the New Project Settings dialog box, set the default 
to NTSC: choose Edit > Preferences > General, choose NTSC from the pop-up menu, and then click OK. To see 

the New Project Settings dialog box each time you start a new project, select Prompt for TV Standard in the Preferences 
dialog box. 

 

Adobe Encore DVD opens an untitled Project window. 

 

The Adobe Encore DVD workspace includes tabbed palettes. You can dock palettes together to save screen space, 
or you can drag a tab to view its palette separately. 

 

3

 

Choose File > Import as Asset. Navigate to the Getting Started Exercises\Exercises and Content\Encore-
Assets\Movies folder you copied onto your hard drive from the application DVD, and then select both the 
DreamMovie.m2v and IntroMovie.avi files. Click Open. 
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 Getting Started Exercises

 

Adobe Encore DVD adds the video files to the Project window, where you can see the properties of each clip. (Expand 
the window horizontally to see more properties.) A thumbnail of the selected video clip appears in the Preview area; 
click the Play button next to the thumbnail to preview the clip.

 

Alternatively, you can import asset files by dragging them from Windows Explorer, or by double-clicking in an 
empty area of the Project window to open the Import as Asset dialog box. Adobe Encore DVD also provides context-

sensitive menus for common operations: just right-click in the Project window and choose an available command.

 

4

 

Choose File > Save, name the project, and click OK.

 

5

 

Select the IntroMovie.avi clip in the Project window, and view the Properties palette. (You may need to click the 
tab for the Properties palette or choose Window > Properties to display it.) Notice that Transcode is set to Automatic; 
Adobe Encore will automatically compress this AVI file into DVD-compliant MPEG-2 format when you burn the 
DVD. You can specify transcoding settings in the Properties palette for individual files, or you can change the default 
settings.

 

6

 

Choose File > Import as Menu. Navigate to the Getting Started Exercises\Exercises and Content\Encore-
Assets\Menus folder, and select the MainMenu.psd file. Click Open.
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 Getting Started Exercises

 

Adobe Encore DVD displays the menu you’ve imported in the Menu Editor window. You can use predefined menus 
from the Library palette, import custom designs you’ve created in Photoshop, or compose your own menus in Adobe 
Encore DVD. Then, edit your menus—including graphics, buttons, and text—directly in Adobe Encore DVD. In this 
exercise, you’ll add buttons to the menu using the Library palette.

 

To change the view in the Menu Editor window, choose a zoom level at the bottom left of the window, or use the 
Zoom tool in the toolbox (click to zoom in; Alt-click to zoom out).

 

7

 

Click the Library tab to make the Library palette active. Select the Show Buttons button , and deselect the other 
buttons (such as Show Menus and Show Images). Only buttons are listed in the library. 

 

8

 

Choose Corporate from the Set pop-up menu, and then select the Angled Box Button.psd button from the list. 
The button design appears in the preview area above the list of buttons. Right-click the Angled Box Button.psd file, 
and choose Set as Default Button.

 

The Library palette contains predesigned menus, buttons, backgrounds, and other elements. Similar elements are 
grouped in sets, which are designed for specific purposes such as corporate videos or wedding DVDs. You can also 

add your own files to the library. When you create a new button without specifying a button design, Adobe Encore DVD 
applies the default button (denoted with a yellow star in the Library palette). 

 

9

 

In the Project window, select the IntroMovie.avi clip, and then drag it onto the Menu Editor window. Adobe 
Encore DVD automatically creates a timeline for the clip, adds a button to the menu (using the default button you 
specified in step 7), and links the button to the timeline.
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A timeline is a graphic representation of a feature—including video clips, still images, audio clips, and subtitles—
over time. You link to timelines from menus.

 

10

 

Drag the DreamMovie.m2v clip from the Project window onto the Menu Editor window. A second button 
appears; it is linked to a new timeline.

 

11

 

With the Selection tool , drag the buttons into position. Then, select the Text tool , and click in the text field 
below one of the buttons. Type “Intro” below the first button and “Dream” below the second button.

 

12

 

Click an insertion point with the Text tool at the top of the menu, and then type “Main Menu.”

 

You can create and edit all the elements of your menus directly within Adobe Encore DVD, including the 
background, buttons, text, and highlighting.

 

13

 

Click the Character tab to display the Character palette. To change the text properties for a button, select the 
button and then choose a different font, type size, or other value in the Character palette. Customize the text for the 
buttons and the menu title.

You do not need to select the text in a button to format it. Therefore, you can select multiple buttons and format 
them at the same time.

 

14

 

Choose File > Save. 

 

15

 

Choose File > Preview. Adobe Encore DVD displays the Project Preview window, which lets you see how your 
project will behave when played on a DVD player. Use the standard DVD remote control functions at the bottom of 
the window to navigate through your project before creating the final disc. To select a button, use the arrow buttons 
on the remote or click directly on the menu. (The DreamMovie sequence does not include sound; you will add the 
audio track later in Exercise 3.) Close the window when you are done previewing the project.
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Besides the familiar DVD controls in the Project Preview window, Adobe Encore DVD also provides playback status 
and special controls for testing the navigation.

 

Your DVD project is ready to burn to disc. However, you’ll add more sophisticated elements in the following exercise 
before burning the DVD. 
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Exercise 2: Working with Menus Designed 

 

in Adobe Photoshop

 

In Exercise 1, you imported a menu and edited it directly in the Menu Editor window. Adobe Encore DVD also 
supports a full professional authoring workflow using the robust features of Adobe Photoshop 7.0 and later to design 
and modify menus. When you import a Photoshop menu file, Adobe Encore DVD preserves all the Photoshop layers 
and elements so you can create, edit, and enhance the menu in either application—and move the file back and forth 
between them. For example, you can create your initial menu in Adobe Encore DVD, edit the menu in Photoshop, 
and then import it back into Adobe Encore DVD.

In this exercise, you’ll import a menu created in Photoshop, examine the menu structure in Adobe Encore DVD, 
and return to Photoshop to edit the menu further. 

 

The files used in this exercise are included on your Adobe Encore DVD application DVD. Copy the Getting Started 
Exercises folder from your application DVD to your hard drive before beginning this exercise. 

 

1

 

Open the Adobe Encore DVD project that you saved in Exercise 1, or open the Exercise1.ncor project file that is 
included with the files you copied from the application DVD. Choose File > Save As, and save the file with a new 
name for this exercise. 

 

2

 

Choose File > Import as Menu. Navigate to the Getting Started Exercises\Exercises and Content\Encore-
Assets\Menus folder on your hard drive, and select the IndexMenu.psd file. Click Open.

Adobe Encore DVD displays the menu in the Menu Editor window. This menu was created in Photoshop; it’s 
designed as a scene index menu, with links to chapter points within the main movie. The menu includes background 
elements, three buttons for video clips, button text, and a button to return to the main menu.

 

You can design custom menus and buttons in Adobe Photoshop, with placeholders for thumbnails when you link 
the buttons to video clips.
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3

 

Click the Layers tab to view the structure of the menu design. All of the layers in the original Photoshop file have 
been preserved. The menu includes four buttons (layer sets marked with “(+)”)and the Border and Background 
element layers.

 

4

 

Select the middle button in the Menu Editor window; that button’s layer set is highlighted in the Layers palette. 
Expand the layer set by clicking the triangle next to it, and notice the names of the layers.

Adobe Encore DVD uses the following naming conventions to define button layers in Photoshop files: 

 

•

 

(+) identifies a button layer set, a nested group of layers that define one button

 

•

 

(=1), (=2) and (=3) identify subpicture layers, the graphic elements used to highlight the button when it is 
selected. See Adobe Encore DVD Help for more information on DVD subpictures.

 

•

 

(%) identifies a thumbnail layer into which a video frame can be inserted when the button is linked to a clip. 
This layer defines the rectangular region and opacity of the inserted video image. 

 

Click the eye icon in the Layers palette to hide and reveal each element layer. Select and highlight each element by 
clicking the entry in the Layers palette, or by using the Direct Select Tool  in the Menu Editor.

 

5

 

Choose Edit > Edit in Photoshop to open the menu in Photoshop. 
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All of the layers and elements are retained when you view the menu in Photoshop. You can use Photoshop features, 
such as layer masks and blending modes, to enhance your design. 

 

6

 

Select the Background Copy 2 layer in the Layers palette. Click the Create New Fill or Adjustment Layer button, 
and choose Invert. The black background layer becomes white.

 

-
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7

 

Choose File > Save, and exit Photoshop. 

 

8

 

Return to Adobe Encore DVD. The changes you made in Photoshop appear automatically in your project. 

Unlike many other DVD authoring applications, Adobe Encore DVD is integrated with Adobe Photoshop. 
Therefore, you can make changes to menus at any stage of production, without flattening or rerendering files. 

 

9

 

Choose File > Save. 

You’ve added another layer of complexity to your DVD project using a menu designed in Photoshop. In the next 
exercise, you’ll link chapter points in the video to the buttons in this menu. 
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Exercise 3: Adding Audio, Subtitles, and 

 

Chapters to a Timeline

 

Adobe Encore DVD provides a sophisticated timeline interface that you can use to enhance your video clips. 
Timelines are separate playable elements that you can link to from menus or other timelines. You can include 
multiple audio and subtitle tracks within a timeline.

In this exercise, you’ll assemble video, audio, and subtitle tracks for the main DreamMovie timeline. Then, you’ll add 
chapter points to a timeline to link from the Scene Index menu that you created in the previous exercise.

 

The files used in this exercise are included on your Adobe Encore DVD application DVD. Copy the Getting Started 
Exercises folder from your application DVD to your hard drive before beginning this exercise. 

 

1

 

Open the Adobe Encore DVD project that you saved in Exercise 2, or open the Exercise2.ncor project file that is 
included with the files you copied from the application DVD. Choose File > Save As to save the file with a new name 
for this exercise.

 

2

 

Double-click in a blank area of the Project window to open the Import as Asset dialog box. Navigate to the 
Getting Started Exercises\Exercises and Content\Encore-Assets\Movies folder on your hard drive, and select 
DreamMovie.wav. Click Open.

The DreamMovie.wav file is the audio clip for the main movie clip that you imported in Exercise 1.

 

Adobe Encore DVD supports DVD-compliant MPEG-2 and WAV files. You can also import clips in QuickTime

 

™

 

 
MOV and AVI formats (which include both the video and audio components of a clip) and convert them to 

DVD-compliant formats in Adobe Encore DVD. 

 

3

 

Click the Type column heading in the Project window to sort the list of assets by type. The project contains two 
timelines: DreamMovie and IntroMovie. These were automatically created by Adobe Encore DVD with the appro-
priate defaults when you created the menu buttons in the first exercise.
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4

 

Double-click the IntroMovie timeline to open it in a Timeline window. 

Timelines in Adobe Encore DVD are separate playable elements that you can link from menus or from other 
timelines. Each timeline can include one video track with up to 99 chapter points, 8 audio tracks, and 32 subtitle 
tracks. The Timeline window is organized like the Timeline window in a video-editing application, such as Adobe 
Premiere Pro. Video and audio tracks appear separately, and you can use the current time indicator to move through 
the clip. Use the Zoom controls in the bottom-left corner of the window to zoom in or out of the timeline. 

 

Though you can include multiple audio tracks in a timeline, a DVD player can play only one at a time. 
Traditionally, track 1 contains the main soundtrack and additional audio tracks are used for director’s comments 

and dubbed versions of the soundtrack.

 

When you open the Timeline window, Adobe Encore DVD also opens the Monitor window, which displays the 
contents of the active timeline. To play the clip, use the controls at the bottom of the Monitor window or move the 
current time indicator in the Timeline window.
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5

 

In the Project window, double-click the DreamMovie timeline. Adobe Encore DVD opens it in the Timeline 
window and adds a tab for it. 

 

6

 

In the Project window, select the DreamMovie.wav clip, and drag it onto the Audio 1 track beneath the 
DreamMovie.m2v video clip in the Timeline window. 

 

You can add multiple audio tracks for different background music, voiceovers, and dubbed soundtracks.

 

7

 

Choose Timeline > Import Subtitles > Text Script. Select the DreamMovieSubtitles.txt file from the Movies folder, 
and click Open. Adobe Encore DVD displays the Import Subtitles dialog. If you need to reposition the subtitle text 
on the frame, drag it. You can select a font and other attributes for the text, and then click OK. Adobe Encore DVD 
adds the subtitle track to the timeline.
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You can also change the subtitle’s color, or type subtitles directly in the Menu Editor window. For more information, 
see “Working with subtitles” in Adobe Encore DVD Help.

 

Use the Language pop-up menus next to the Audio and Subtitle track names to identify the language used in the 
tracks. DVD players can use this information to automatically select the appropriate language for the viewer.

 

8

 

In the Timeline window, click the time code field and type “10:27” to position the current time indicator. Then 
click the Add Chapter Point button . Adobe Encore DVD adds a chapter point marker labeled 2.

Chapter points let the viewer jump through the clip by pressing the Next Chapter and Previous Chapter buttons on 
the DVD player’s remote control. Adobe Encore DVD automatically adds an initial chapter point (labeled 1) at the 
beginning of the timeline. 

 

9

 

Add another chapter point at 31:16.

 

Adobe Encore DVD adjusts the position of chapter points slightly if necessary to match the closest break point in 
the compressed MPEG-2 video. If you zoom in further, the timeline displays tick marks that indicate where chapter 

points can be placed.
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10

 

Select chapter point 2 in the Timeline window (or on the Timelines tab in the Project window). By default, Adobe 
Encore DVD uses the chapter point’s position for the poster frame, which is the thumbnail used in the button that 
links to the chapter. You can enter a different position, or move the current time indicator in the Timeline window 
to the image you want to use as a poster frame. Then right-click the current time indicator and choose Set Poster 
Frame. Adobe Encore DVD adds a poster frame icon to the timeline.

 

You can also create video thumbnail buttons, which play the video of the timeline to which they are linked. Select 
Animate Buttons for the menu in the Properties palette to convert still poster frames into active video thumbnails.

 

11

 

In the Monitor window, click the Next Chapter  and Previous Chapter  buttons to move through the clip. 

 

12

 

Choose File > Save.

 

13

 

Choose File > Preview. To preview a specific menu or timeline, even before it has been linked into the project, 
right-click it in the Project window and choose Preview from Here.

You’ve set up the timelines for your project. In the next exercise, you’ll link the buttons in the Scene Index menu to 
chapters in the timeline, and you’ll define other behaviors for your DVD project.
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Exercise 4: Adding Sophisticated DVD 

 

Navigation

 

In the previous exercises, you imported assets, edited menus, and set up the timelines for your project. Now you need 
to link the elements and define other behaviors to help viewers navigate the DVD. 

In this exercise, you’ll use several methods to create links from the Scene Index menu to chapters in the DreamMovie 
clip and to the main menu. You will also add a video and designate that it is to play when the DVD is first inserted. 

 

The files used in this exercise are included on your Adobe Encore DVD application DVD. Copy the Getting Started 
Exercises folder from your application DVD to your hard drive before beginning this exercise. 

 

1

 

Open the Adobe Encore DVD project that you saved in the previous exercise, or open the Exercise3.ncor project 
file that is included with the files you copied from the application DVD. Choose File > Save As to save the file with a 
new name for this exercise.

 

2

 

In the Project window, double-click the IndexMenu menu to open it in the Menu Editor window. Then double-
click the DreamMovie timeline to open it in the Timeline window. (The Monitor window opens automatically, 
but you can close it to free up screen space.) 

 

3

 

Click the first chapter point in the timeline (at the far left edge of the timeline), and drag it to the first button in 
the menu. Adobe Encore DVD links the button to the chapter point in the timeline, and replaces the button contents 
with a thumbnail image of the linked video clip.

 

Adobe Encore DVD uses the button layers defined in the Photoshop menu file to define the size and opacity for the 
thumbnail of the linked video clip. 
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4

 

Right-click the second button (“Passion Meets Technology”) and choose Link To. In the Specify Link dialog box, 
click the triangle next to the DreamMovie timeline to expand it. Select Chapter 2 under the DreamMovie timeline, 
and click OK.

 

The Link To dialog box is useful for specifying links within a large project. The hierarchy follows the Project window, 
including any folders, which makes it easy to organize. You can link to a chapter point in a timeline or a button on 

a menu, and you can specify audio and subtitle tracks at the bottom of the dialog box.

 

5

 

Click the Menus tab in the Project window, and then select the IndexMenu menu. The Menus tab displays the 
buttons defined on the menu, and lists their attributes. So far, you’ve set links for only the first two buttons.
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6

 

Select the third button (“Dream Turned Reality”) in the Menus tab. In the Properties palette, choose 
DreamMovie > Chapter 3 from the Link pop-up menu.

 

7

 

With the Selection tool, select the Main Menu button in the Menu Editor window. From the Properties palette, 
drag the Link pickwhip to the MainMenu menu in the Project window.

 

There are several ways to create links between elements in Adobe Encore DVD. You can drag and drop a chapter 
point, use the Link To command, or use the pickwhip or the Link pop-up menu in the Properties palette to specify 

the destination button or chapter for the link.
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8

 

Click the Menus tab in the Project window, and then select both menus in the top half of the window. Adobe 
Encore DVD lists all the buttons for all the menus in the bottom half of the window. Click the Menu column heading 
to sort the list by menu and verify that the buttons are set consistently.

 

The Menus and Timelines tabs in the Project window provide powerful capabilities for making global changes to 
your project. You can select a group of menus, timelines, or buttons, and then change properties (such as links) for 

all of them at once in the Properties palette.

 

9

 

Click the Project tab, and choose File > Import as Timeline. Navigate to the RacingClip.avi file in the Movies 
folder, and click Open. Then right-click the RacingClip timeline and choose Set as First Play. 

You’ve just added a video clip to the DVD project, and set it to play first when the DVD is inserted. Adobe Encore 
DVD indicates the element set for first play with a small triangle. Currently, the video set for first play will stop 
playing without displaying the menu. You need to add an end action to the timeline to ensure viewers can see the rest 
of the DVD.

 

10

 

Select the RacingClip timeline in the Project window. From the Properties palette, drag the End Action pickwhip 
to the MainMenu menu in the Project window.

When the initial video finishes playing, the main menu will appear.
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You can reuse assets and even specify different behavior when linking from different buttons or timelines. To do this, 
you create an override.

For example, you can set a timeline to return to a menu and highlight a specific button or instead to continue to play 
a second timeline. Click the Timelines tab in the Project window to view the existing timelines in your project. The 
default End Action for each is to link back to the main menu after the timeline has played. You’ll add a button to play 
the clips sequentially, rather than returning to the main menu.

 

You can create a playlist in Adobe Encore DVD to play timelines sequentially. Choose File > New Playlist, name 
the list, and then add timelines to it in the Properties palette. You can link to a playlist just as you would link to a 

timeline.

 

11

 

In the Project window, double-click the MainMenu menu to open the Menu Editor window. Each of the buttons 
links to a timeline whose end action is to return to the menu. 

 

12

 

Using the Selection tool, right-click the Intro button, and choose Duplicate. Then drag the new copy of the 
button to the position shown below. 

 

13

 

With the Text tool, change the new button’s label to “Intro+Racing.” Change the name field in the Properties 
palette, so you can identify it when you review your design in the Project window.

 

14

 

With the Selection tool, select the new button. In the Properties palette, choose RacingClip > Chapter 1 from the 
Override pop-up menu. 
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You’ve just set an override for the new button, so that when the IntroMovie timeline finishes, the RacingClip timeline 
will play. When the RacingClip timeline finishes, the main menu will appear. 

 

15

 

Click the Disc tab in the Project window. You use the Disc tab to see the attributes for your project, and to burn 
it to disc. Click Check Project. In the Check Project window, select Orphans and any other problems you want to 
search for. Then click Start. Orphans are elements that are not linked to anything else; there would be no way for a 
viewer to access them on the DVD. In this project, the Scene Index menu is orphaned; you need to link to it from the 
main menu. Click Done to close the Check Project window.

Adobe Encore DVD provides efficient project management tools, including the Project window, Menus and 
Timelines tabs, and the Check Project feature.

 

You can click items in the Check Project window to view or edit their properties, or double-click a menu or timeline 
to open it.
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16

 

Open the MainMenu menu in the Menu Editor window, and drag the IndexMenu menu onto it from the Project 
window (or drag it directly from the Check Project window). Adobe Encore DVD adds a button to the menu, with 
a thumbnail of the Scene Index menu. Adjust the layout as shown below, and type “Scenes” for the button text.

 

17

 

Choose File > Save.

 

18

 

Choose File > Preview. Test the navigation in your DVD project. You should see the RacingClip video play first, 
and then the main menu should appear. Test the menu links and play each clip. Close the Project Preview window 
when you’re done.

 

Use the Execute End Action button  to skip to the end of each timeline and test the end action.

 

Your project is finished. All that remains is to burn the disc, which you’ll do in the next exercise.
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 Getting Started Exercises

 

Exercise 5: Making Clips DVD-Compliant and 

 

Burning a Disc

 

Now that the DVD project is complete, you can build the final project and burn it to a DVD disc. As you have seen, 
Adobe Encore DVD supports video and audio clips in a variety of formats, including Windows AVI files, QuickTime 
MOV files, and DVD-compliant MPEG-2 files. 

In this exercise, you’ll convert and compress your AVI video clips into MPEG-2 format using the built-in transcoding 
tools in Adobe Encore DVD. Then you will create and burn the final DVD disc.

 

The files used in this exercise are included on your Adobe Encore DVD application DVD. Copy the Getting Started 
Exercises folder from your application DVD to your hard drive before beginning this exercise. 

 

1

 

Open the project that you saved in the previous exercise, or open the Exercise4.ncor project file that is included in 
the files you copied from the application DVD. Choose File > Save As to save a copy of the file with a new name for 
this exercise.

The Transcode Status column in the Project window shows you which assets need to be transcoded; they’re listed as 
“Untranscoded.” In this project, the IntroMovie and RacingClip AVI files need to be transcoded, while the 
DreamMovie.m2v video clip is already DVD-compliant. Adobe Encore DVD will automatically choose transcode 
settings for your project, based on the source content.
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 Getting Started Exercises

 

To specify your own settings, right-click a clip name, and choose Transcode Settings > [transcode settings preset]. 
To edit transcode settings presets, choose File > Transcode > Edit Project Transcode Presets, and then edit the 

settings in the Project Transcode Presets dialog box; click the disk icon to save a new preset. 

 

2

 

Right-click the IntroMovie.avi and RacingClip.avi files in the Project window, and choose Transcode Now. Adobe 
Encore DVD displays a progress bar as it transcodes the file and compresses the video and audio. When the clip has 
been compressed, the Transcode Status field for the file in the Project window reads “Transcoded.” 

Adobe Encore DVD automatically transcodes files when you burn a DVD, but you can manually transcode them at 
any time. 
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3

 

Click the Disc tab in the Project window. Check the project size to confirm that the project will fit on the desti-
nation disc. Set the output disc size in the Disc tab to check the project size. Adobe Encore DVD can burn your DVD 
project to DVD discs, or burn smaller projects to CD to play on another computer. To add a folder of files that can 
be read when the disc is accessed on a computer, browse to the folder in the DVD-ROM Content section.

 

Adobe Encore DVD can transcode audio to Dolby Digital stereo to save space on the disc, making more space 
available for higher video encoding quality. (Choose Edit > Preferences, and then choose a default audio encoding 

scheme.) 
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Click Project Settings in the Disc tab to access advanced mastering options. Click OK to accept the settings.
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5

 

Click Build Project on the Disc tab to open the Make DVD Disc dialog box. 

 

If you do not have a DVD recorder, or do not want to burn a DVD disc, you can save your DVD project to a folder 
on your hard drive. Choose File > Build DVD > Make DVD Folder.
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Choose Current Project from the Create Using pop-up menu. 
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Choose the DVD recorder you want to use.
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Insert a blank disc into the recorder, and click Next.

 

9

 

Review the information in the Make DVD Disc Summary dialog box. When you are ready to proceed, click Build.

Burning the disc may take several minutes, depending on the DVD recorder, the computer system, and the size of 
the media.
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